Missing images after theme updated

Premium WordPress Themes Forums Courtyard Missing images after theme updated

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3146
    timemoves
    Participant

    Hello there

    All the images on my site http://countryclub.co.za appear missing or broken after I updated the theme to the latest version.

    How to fix?

    #3165
    Rabindra Tharu
    Participant

    Hi, there

    Sorry for inconvenient, maybe you update our theme after a long gap. Wil you please re-upload your all logs in logo widget. Due to demo importer issue, we changed the code of logo widget.

    Thanks!

    #3167
    timemoves
    Participant

    Hello Rabindra

    The same thing happened the last time I updated the theme.

    I have renamed files in logo widget and uploaded again but they do still not appear? I cannot do this everytime after I update the theme, it is too much of my time wasted.

    Please advise how to fix?

    #3259
    Rabindra Tharu
    Participant
    This reply has been marked as private.
    #3278
    timemoves
    Participant
    This reply has been marked as private.
    #3279
    Rabindra Tharu
    Participant
    This reply has been marked as private.
    #3293
    timemoves
    Participant
    This reply has been marked as private.
    #3294
    timemoves
    Participant

    Please mark as private

    #3316
    Rabindra Tharu
    Participant

    Hi, @timemoves

    You can’t add more than 5 logos in logo widget and you kept it to 10. We will change limit input to select for the better understanding of users. Please check your site once.

    Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.