Landscape blog posts

Home Forums Blogasm Landscape blog posts

This topic contains 7 replies, has 2 voices, and was last updated by  Rabindra 6 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7892

    ghost
    Participant

    Hi. I am using the free version of the Blogasm theme. Any blog posts I set to landscape do not fill two columns on the front page of my website, unlike they appear to do when I look at the demo for this theme.

    This issue occurs for me in both Chrome and Firefox browsers and in both Windows 7 and 10.

    Is there any other settings, other than selecting landscape for ‘Featured Image Type’ on the relevant blog post, that I need to be using to enable the wider column image to appear on my home page? Or can I only have 4 equal sized columns with this theme?

    Thanks.

    #7934

    Rabindra
    Keymaster

    Hi @ghost,

    Could you please allow ur your site URL. If possible then please create more posts with featured image type as landscape and check it once.

    Thanks!

    #7949

    ghost
    Participant

    Hi

    Site URL is
    https://lr2.co.uk/

    I’ve tried creating another new post set to landscape, but the same issue occurs.

    The blog post here is set to landscape and so I expected it to fill two columns on the front page:

    Introducing the sound of LR2

    Thanks

    #7960

    Rabindra
    Keymaster
    This reply has been marked as private.
    #7966

    ghost
    Participant

    Hi

    When I look at the source code for the first blog article displayed on the homepage it seems to suggest it IS set to landscape, which is what I selected when creating the post (as in the image you posted above):

    The source code on the individual blog page shows this:
    <article id=”post-1″ class=”have-landscape-img post-1 post type-post status-publish format-standard has-post-thumbnail hentry category-news”>

    But the source code on the homepage shows this:
    <article id=”post-1″ class=”post-col text-left portrait-img post-1 post type-post status-publish format-standard has-post-thumbnail hentry category-news”>

    Do you know any reason why it would change it to portrait when it is clearly set to landscape on the original page? (I need to check before I give access to my website, although I do appreciate you are trying to help here).

    Thanks.

    #8007

    Rabindra
    Keymaster

    Hi @ghost,

    Sorry for inconvenient, we fixed the above issue and released the theme update. Could you please update your theme and check the above issue.

    Let us know if this helps or need more help please do reply.
    I would like to ask you a favor ghost. Would you mind taking a few minutes to write a review for me, please? Your comments help others know what to expect when they’re looking for the theme we offer.
    Link to rate our theme: https://wordpress.org/support/theme/blogasm/reviews/?filter=5
    Thanks for using our theme, ghost. I’m looking forward to reading your comments.

    Thanks!

    #8012

    ghost
    Participant

    Hi – the update has fixed the landscape issue, but now I can’t seem to get my front page content to fill the whole page. I’ve selected ‘no sidebar’ in both sidebar settings and also under archive/blog settings. If that can be sorted, then I will consider writing a review. At the moment the theme looks great, but the bugs are frustrating me. I need to get my site looking right before Monday.

    Appreciate your help and any suggestions as to why I’m unable to get the full page look (I had it without any problem before) would be good.

    #8022

    Rabindra
    Keymaster

    Hi @ghost,

    We checked the above issue in our local server and it working fine.

    As we have individual options for post/page layout might be you selected layout from there. Please go to edit mode of your static blog page for example Home. There you will see Sidebar Layout tab from there choose no sidebar and update your page.

    Let us know this helps you or not? If your issue persists again then please allow us temporary login access details of your site. We will fix it. and don’t forget to mark as private while providing access details.

    Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.