[Support request] Display Bug on Mobile

Premium WordPress Themes Forums Envy Blog Display Bug on Mobile

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3864
    quickbooost
    Participant

    Hello – I am using the Envy Blog theme on my WordPress Blog. Version 1.3.3.

    When scrolling through the article list on mobile, sometimes only the article image will appear but not the title text or snippet text. It almost looks like the post below it has been moved up on top of the previous post’s text. When I refresh the page the issue is resolved.

    The bug seems to occur mostly when users visit the site for the first time.

    If needed, I can provide images showing the exact issue I am experiencing.

    Website is quickbooost . com

    Thanks!

    #3882
    quickbooost
    Participant

    Hello – Please let us know where we can send screenshots of the bug so that we can have this resolved sooner. Thanks

    #3883
    Rabindra Tharu
    Participant

    Hi, there

    Please capture the screenshot and provide us that image through the query.

    Thanks!

    #3884
    quickbooost
    Participant

    Please see below. Both images are being displayed on mobile.

    Image 1: https://quickbooost.com/wp-content/uploads/2018/06/1-Incorrect.png

    Image 1 shows the bug. You will notice that the article at the top of the page is missing the title text and snippet text. I believe the article below it (Become a Faster Reader With These 3 Strategies) is overlapping that text. If you refresh the page the bug goes away and the page displays correctly.

    Image 2: https://quickbooost.com/wp-content/uploads/2018/06/2-Correct.png

    Image 2 shows how this page should look. After refreshing the page, the bug disappears and the page displays correctly. Notice how you can now see the title (The Secrete To Planning Ahead – Begin With The End In Mind) as well as the snippet text.

    This bug seems to take place when visiting the site on mobile for the first time.

    Thanks!

    #3891
    Rabindra Tharu
    Participant

    Hi, there

    We tested your site link in iPhone 6 using safari browser. But we couldn’t get such issue. Will you please let us know the browser and device name so that we can check it once.

    Thanks!

    #3892
    quickbooost
    Participant

    The issue is on mobile (iPhone 8 and up), using Safari.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.