Bug – Menu duplicating

Premium WordPress Themes Forums Envy Blog Bug – Menu duplicating

Tagged: , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3508
    achima28
    Participant

    Hello,

    I am using the envy blog theme, and it has been working perfectly until now after updating to version 1.3.2. For some reason the menu at the top is now showing two tabs for each link. It is also now underneath the logo instead of to the right of it.

    I am using Chrome to edit my website, on Safari this error isn’t there, however on Safari the posts pages are messed up in that the side bar switches sides. I have checked other themes and they do give me the same issues.

    My website isn’t connected yet, I was planning on connecting in the next few days.

    I can’t find a way to attach an image, but any help would be appreciated!

    #3510
    Rabindra Tharu
    Participant

    Hi, there
    Well we are looking on it. As if it is major bug we will update our theme shortly.

    Thanks

    #3511
    Rabindra Tharu
    Participant

    Hi,
    Will you please clear your browser cache n let us know. Just now we check it in our local environment n after clearing browser cache working fine.

    Thanks

    #3513
    achima28
    Participant

    Yes this worked – thanks for the help!

    #3516
    vfree
    Participant

    I have had this same issue. Clearing the cache works or giving the site a hard refresh (Ctrl or CMD + F5).

    However, most site viewers won’t know this – can it be fixed with code?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.